NetWaiting

NetWaiting 提供您管理所有電話通訊的功能(在透過單一電話線連線到網路時)。

此應用程式能讓您將網路連線設置成保留狀態，在您：

  • 回應來電時

  • 忽略來電時

  • 撥打電話時

然後回到網路上(比方說，繼續下載)而不會中斷您原來的網路連線。

唯有您先前啟動了「數據機專家」應用程式，NetWaiting 才會啟用。若要存取所有功能，您的網路 服務提供者必須使用以V.92 連線的伺服器.

若您沒有 V.92 連線但是有 V.90，則只能操作通話訊號功能，而且目前的網路連線將會中斷(若您選擇回應來電)。若您拒絕接聽來電，您網路連線將會持續。

NetWaiting 的主視窗

NetWaiting 的主視窗會顯示在螢幕上，當：

  • 您接到的電話是在上網期間。

  • 您若要撥打電話於上網期間，請連按兩下桌面工具列上的電話圖示(通常為黃色)。

圖示：

接受 接受的來電是在網路連線時
拒絕 拒絕接聽的來電是在網路連線時
斷線 結束目前的上網期間
去電 撥打的電話是在上網期間
重新連線 重新連線至網路
電話簿 存取 電話簿
設定值 設定 通訊參數

離開 離開應用程式

說明 使用 NetWaiting 說明檔

來電區段

此區段會顯示來電顯示資料。NetWaiting 將顯示電話號碼(若您具有「來電顯示」服務)，而且若看的到來電者名稱。

狀態列

會即時顯示數據機的狀態。計時器會顯示選取通話回應選項的剩餘時間。依據網路服務提供者所使用的伺服器，這個時間將有所不同。

若指定的時間已超過而您尚未選取任何選項，則視窗將會消失，通話也會被忽略而且您的上網期間將繼續。對來電者而言，您的狀態為傳訊結束或是佔線中。

接到的來電是在網路連線時

當您在上網期間接到語音電話時，NetWaiting 的主視窗將顯示在螢幕上。若您具有「來電顯示」功能，而且來電者的名稱先前就已經加入 電話簿，則來電者的電話號碼將顯示出來。回應此通話的剩餘時間由您的網路服務提供者決定，並顯示在狀態列上。

若要忽略來電：

  1. 請按一下拒絕圖示。

  2. NetWaiting 的主視窗將消失且來電者將不會收到回應。

您的上網期間為持續狀態。對來電者而言，您的狀態為傳訊結束或是忙線中。

若要回應來電：

  1. 請按一下接受圖示。

  2. 更改訊息和計時器後拿起您的話筒。

在您進行電話交談時，您的上網期間將維持保留狀態。

若要繼續您的上網期間，請放回話機並按一下重新連線.

注意：

若您沒有 V.92 連線，接受來電將自動中斷現有的上網期間。

您可以從語音通訊時的上網期間重新連線或斷線，只要按一下重新連線或斷線(在 NetWaiting 的主視窗中)。

撥打電話是在網路連線時

請注意：

並非所有數據機都能在網際網路連線時撥號。

若要在網路連線時撥打語音電話：

  1. 請連按兩下桌面工具列上的電話圖示(通常為黃色)。NetWaiting 的主視窗將顯示在螢幕上。

  2. 按一下去電圖示。數據機將暫停目前的網路連線但不會斷線。

  3. 拿起話機並撥打電話。

  4. 一旦結束通話請放回話機，並按一下重新連線繼續您的上網期間。

您的設備在單一電話線上具備雙向通訊功能。

您可以從語音通訊時的上網期間重新連線或斷線，只要按一下重新連線或斷線(在 NetWaiting 的主視窗中)。

另請參閱：

  • 存取 電話簿

  • 配置您的 設定值


電話簿

利用 [NetWaiting]，您就具有能在螢幕上辨識和顯示來電者電話號碼的電話簿。[NetWaiting] 也可以顯示您指定給這些號碼的名稱，因此您可以辨識來電者並選擇是否要接電話。若要使用這些功能，您必須向電話公司服務人員申請「來電顯示」服務。

存取電話簿

在 [NetWaiting] 的主視窗裡，按一下電話簿。將顯示電話簿視窗。

  • 名稱欄位顯示來電者的名稱，當此人來電時其名稱就會顯示在螢幕上。

  • 電話號碼欄位顯示來電者的電話號碼，當此人來電時其電話號碼就會顯示在螢幕上。

  • 儲存圖示允許您儲存輸入、修改和/或刪除的資料於名稱欄位中。

  • 刪除允許您刪除電話簿裡的項目。

  • 離開可關閉電話簿並回到 [NetWaiting] 主視窗。

注意：

若您在上網期間接到電話簿清單以外的來電者電話，[NetWaiting]將不會顯示名稱或電話號碼，僅會出現一則來電訊息。

儲存並列印電話簿

您可以將您的電話簿匯出成文字檔 (.txt)，將它儲存到磁碟中再列印出來。

若要執行此項動作：

  1. 在 [NetWaiting] 的主視窗裡，按一下電話簿。將顯示電話簿視窗。

  2. 按一下匯出並選取您想要放置電話簿的本機目錄路徑。

  3. 在檔案名稱方塊中，請輸入您想要分配的名稱。

  4. 按一下儲存。您的電話簿會儲存在您所指定的目錄中。

另請參閱：

  • NetWaiting 的主視窗

  • 配置您的 設定值


設定值

NetWaiting 提供您在上網期間預先設定啟用或停用部分選項的功能：

指定通話選項：

- 忽略所有來電

- 接受所有來電

- 選擇響鈴音調

存取 [設定值] 功能表

在 NetWaiting 的主視窗裡，按一下設定值。將顯示 [設定值] 視窗。

通訊標籤

通訊選項：

在 NetWaiting 區段，您可以核選或取消核選下列方塊：

忽略所有來電

核選此方塊以免在上網期間發生中斷。在此情況下，來電者將不會收到回應。

接受所有來電

核選此方塊以接受網路連線期間的所有來電。在此情況下，當您在上網期間收到來電時，NetWaiting 的主視窗將依照預設顯示出來。

顯示所有來電並提示使用者

核選此方塊以便在上網期間接到所有的來電通知。在此情況下，當您在上網期間收到來電時，NetWaiting 的主視窗將依照預設顯示出來。

若沒有核選任何方塊，桌面工具列上的電話圖示(通常為黃色)在您接收來電時將會閃爍，但螢幕上並不會出現任何訊息。

聲音標籤

您可以在此標籤選取所有來電的響鈴音調。

若要執行此項動作：

  1. 核選啟用聲音提醒。

  2. 在語音電話 區段中，按一下瀏覽並指出您要分配給語音電話的聲音檔案的路徑，然後按一下聽取圖示(一隻耳朵)來聽取您選取的響鈴音調。

  3. 在傳真電話區段中重覆上述動作。

  4. 按一下確定。

另請參閱：

  • NetWaiting 的主視窗

  • 存取 電話簿


V.92 連線

警告： NetWaiting 程式如果沒有這兩項必備功能則無法執行。

  • 來電等候服務

您的電話公司必須提供您來電等候服務，以便在佔線時通知您撥打進來的電話。聯絡您的電話公司，確定在您的區域是否可以使用來電等候服務。 使用本應用功能之前必須訂購來電等候服務。

  • ISP 支援 V.92

您的 ISP 必須支援 V.92，以便於執行 NetWaitnig。檢查您的 ISP 以決定是否有支擾 V.92。如果您的 ISP 支援 V.92，則 ISP 也會告訴您保留來電的時間，或是在中斷網際網路連線之前，允許保留網際網路連線的時間。