NetWaiting

NetWaitingilla voidaan ohjata puhelimen toimintoja Internet-istunnon aikana, vaikka puhelinlinjoja olisi vain yksi.

Tällä ohjelmalla voit siirtää Internet-yhteyden pitoon siksi aikaa, kun

  • vastaat tulevaan soittoon

  • hylkäät tulevan soiton

  • soitat puhelimella

ja sitten jatkaa Internet-istuntoa yhteyden katkeamatta.

Jotta voisit käyttää kaikkia NetWaitingin toimintoja, Internet -palveluntarjoajasi palvelimessa on oltava V.92-yhteyden tuki. .

Jos sinulla on V.92-yhteyden sijasta V.90-yhteys, vain soitosta ilmoittava toiminto on käytettävissä. Nykyinen Internet -yhteys katkeaa, jos vastaat tulevaan soittoon. Jos hylkäät tulevan soiton, Internet -yhteys säilyy.

NetWaitingin pääikkuna

NetWaitingin pääikkuna tulee näkyviin, kun

  • sinulle soitetaan Internet -istunnon aikana

  • soitat puhelimella Internet -istunnon aikana kaksois napsauttamalla työpöydän työkalurivin puhelinkuvaketta (yleensä keltainen).

Kuvakkeet

Hyväksy hyväksyy tulevan soiton Internet -istunnon aikana.
Hylkää hylkää tulevan soiton Internet -istunnon aikana.
Katkaise yhteys lopettaa nykyisen Internet -istunnon.
Lähtevä soitto soittaa puhelimella Internet -istunnon aikana.
Yhdistä uudelleen muodostaa uudelleen yhteyden Internetiin.
Taulukkoeditori käynnistää puhelinluettelon.
Asetukset määrittää tietoliikenneasetuksia.

Lopeta lopettaa ohjelman.

Ohje ohjetiedoston käyttö

Tuleva soitto -osa

Tässä osassa näkyvät soittajan tiedot. NetWaiting näyttää soittajan puhelinnumeron, jos olet tilannut numeronäyttöpalvelun. Eräissä tapauksissa se näyttää myös soittajan nimen.

Tilarivi

Tässä näkyy modeemin nykyinen tila. Ajastin ilmaisee, kuinka kauan aikaa sinulla on valita vastaustoiminto. Aika vaihtelee Internet-palveluntarjoajan määrittämän asetuksen mukaan.

Ellet valitse mitään vaihtoehtoa annetun ajan kuluessa, ikkuna sulkeutuu, ohjelma hylkää soiton ja Internet-istunto jatkuu. Soittaja ei saa sinuun yhteyttä.

Soittoon vastaaminen Internet -istunnon aikana

Kun sinulle soitetaan Internet-istunnon aikana, NetWaitingin pääikkuna tulee näkyviin. Siinä on soittajan puhelinnumero, jos olet tilannut numeronäyttöpalvelun, sekä soittajan nimi, jos olet aiemmin lisännyt sen puhelinluetteloon. Tilariviltä näkyy, kuinka kauan aikaa sinulla on vastata puheluun. Aika vaihtelee Internet-palveluntarjoajan mukaan.

Soiton hylkääminen:

  1. Napsauta Hylkää-kuvaketta.

  2. NetWaitingin pääikkuna sulkeutuu, ja soittaja ei saa vastausta.

Internet-istunto jatkuu. Soittaja ei saa sinuun yhteyttä.

Soittoon vastaaminen:

  1. Napsauta Hyväksy-kuvaketta.

  2. Nosta puhelimen kuuloke, kun sanomat ja kellonaika ovat vaihtuneet.

Internet-yhteys on pidossa puhelinkeskustelun ajan.

Kun haluat jatkaa Internet-istuntoa, aseta luuri paikalleen ja napsauta Yhdistä uudelleen.

Huomautus:

Jos sinulla ei ole V.92-yhteyttä, soiton vastaanottaminen merkitsee Internet-yhteyden automaattista katkaisemista.

Voit muodostaa Internet-yhteyden uudelleen tai katkaista yhteyden puhelun aikana napsauttamalla NetWaitingin pääikkunasta joko Yhdistä uudelleen tai Katkaise yhteys .

Soittaminen Internet -istunnon aikana

Varoitus:

Kaikki modeemit eivät voi ottaa vastaan äänipuheluita Internet-yhteyden ollessa muodostettuna.

Äänipuhelun soittaminen Internet-istunnon aikana:

  1. Kaksoisnapsauta työpöydän työkalurivin puhelinkuvaketta (yleensä keltainen). NetWaitingin pääikkuna tulee näkyviin.

  2. Napsauta Lähtevä soitto -kuvaketta. Modeemi siirtää Internet-yhteyden pitoon, mutta ei katkaise sitä.

  3. Nosta luuri ja valitse numero.

  4. Kun olet lopettanut puhelun, aseta luuri paikalleen ja napsauta Yhdistä uudelleen , jotta voit jatkaa Internet-istuntoa.

Voit muodostaa Internet-yhteyden uudelleen tai katkaista yhteyden puhelun aikana napsauttamalla NetWaitingin pääikkunasta joko Yhdistä uudelleen tai Katkaise yhteys .

Katso myös:

  • Taulukkoeditori

  • Asetukset


Oletusarvot

Asetukset

NetWaitingissa voidaan esimäärittää tiettyjä asetuksia, jotka sallivat tai estävät toimintoja Internet-istunnon aikana:

Soiton asetukset:

- Kaikkien tulevien soittojen hylkääminen

- Kaikkien tulevien soittojen hyväksyminen

- Soittoäänen valitseminen

Asetukset-valintaikkunan avaaminen

Napsauta NetWaitingin pääikkunasta Asetukset. Asetukset-ikkuna avautuu.

Tietoliikenne-välilehti

Tietoliikenneasetukset:

NetWaiting-osassa on seuraavat valintaruudut, jotka voit valita tai joiden valinnan voit poistaa.

Hylkää kaikki tulevat soitot

Valitse tämä valintaruutu, jos et halua soiton keskeyttävän Internet-istuntoa. Soittaja ei saa vastausta.

Hyväksy kaikki tulevat soitot

Valitse tämä valintaruutu, jos hyväksyt kaikki soitot Internet-istunnon aikana. Tässä tapauksessa NetWaitingin ikkuna tulee näkyviin, kun sinulle soitetaan Internet-istunnon aikana.

Ilmoita tulevista soitoista ja kysy käyttäjältä

Valitse tämä valintaruutu, jos haluat ilmoituksen kaikista soitoista Internet-istunnon aikana. Tässä tapauksessa NetWaitingin ikkuna tulee näkyviin, kun sinulle soitetaan Internet-istunnon aikana.

Ellei mitään valintaruutua ole valittu, työpöydän työkalurivin puhelinkuvake (yleensä keltainen) vilkkuu, kun sinulle soitetaan, mutta näyttöön ei tule ilmoitusta.

Ääni-välilehti

Tästä välilehdestä voit valita soittoäänen kaikkia tulevia soittoja varten.

Toimi näin:

  1. Valitse Ota soittoäänet käyttöön.

  2. Napsauta Äänipuhelu-osan Selaa-painiketta ja määritä sen äänitiedoston polku, joka ohjelman pitää soittaa. Napsauta sitten Kuuntele-kuvaketta (korvaa), jotta kuulet valitsemasi soittoäänen.

  3. Toista samat vaiheet Faksipuhelu-osassa.

  4. Napsauta OK.

Katso myös:

  • NetWaitingin pääikkuna

  • Taulukkoeditori


Puhelinluettelo

Taulukkoeditori

NetWaitingissa on Taulukkoeditori, joka tunnistaa soittajan puhelinnumeron ja näyttää sen. NetWaiting näyttää myös nimen, jonka olet tallentanut puhelinluetteloon numeron mukana, jotta tunnistat soittajan ja voit päättää, haluatko vastata. Nämä toiminnot edellyttävät sitä, että tilaat puhelinyhtiöltä numeronäyttöpalvelun.

Puhelinluettelon käyttäminen

Napsauta NetWaitingin pääikkunassa olevaa Soittajatunnustaulukon muokkaus -kuvaketta. Puhelinluetteloikkuna avautuu.

  • Nimi-sarakkeessa näkyy nimi, joka tulee näyttöön kyseisen henkilön soittaessa.

  • Puhelin-sarakkeessa näkyy puhelinnumero, joka tulee näyttöön kyseisen henkilön soittaessa.

  • Tallenna-kuvaketta napsauttamalla tallennetaan Nimi-sarakkeeseen tehdyt lisäykset, muutokset ja poistot.

  • Poista-kuvaketta napsauttamalla poistetaan tietueita puhelinluettelosta.

  • Lopeta-kuvaketta napsauttamalla suljetaan Taulukkoeditori ja palataan NetWaitingin pääikkunaan.

Puhelinluettelon tallentaminen ja tulostaminen

Voit muuntaa puhelinluettelon tekstitiedostoksi (.txt), tallentaa sen levylle ja tulostaa sen.

Toimi näin:

  1. Napsauta NetWaitingin pääikkunasta Soittajatunnustaulukon muokkaus.

  2. Napsauta Vie ja valitse paikallinen kansio, johon haluat tallentaa puhelinluettelon.

  3. Kirjoita Tiedostonimi-ruutuun nimi, jolla puhelinluettelo tallennetaan.

  4. Napsauta Tallenna. Taulukkoeditori tallentuu määrittämääsi kansioon.

Katso myös:

  • NetWaitingin pääikkuna

  • Asetukset määrittäminen


V.92-yhteys

VAROITUS: NetWaiting-ohjelma ei toimi oikein, mikäli nämä kaksi edellytystä eivät täyty.

  • Puhelu odottaa -palvelu:

Puhelinyhtiön on tarjottava puhelu odottaa -palvelua, jotta voit saada ilmoituksen odottavasta puhelusta Internet-yhteyden ollessa muodostettuna. Tarkista puhelinyhtiöltä, onko puhelu odottaa -palvelu saatavana asuinalueellasi. Sinun on tarvittaessa tilattava puhelu odottaa -palvelu, ennen kuin tätä sovellusta voi käyttää.

  • Palveluntarjoajan V.92-tuki:

Internet-palveluntarjoajan on tuettava V.92-tekniikkaa, jotta NetWaiting toimisi oikein. Tarkista Internet-palveluntarjoajalta, onko V.92-tekniikka tuettu. Jos Internet-palveluntarjoaja tukee V.92-tekniikka, ota palveluntarjoajalta selvää, miten pitkään tilapäisesti keskeytetty Internet-yhteys voidaan pitää avoinna puhelun aikana, ennen kuin Internet-yhteys katkaistaan