NetWaiting

NetWaiting offre la possibilità di gestire tutte le comunicazioni telefoniche mentre è in corso una connessione a Internet tramite una sola linea telefonica.

Questa applicazione consente di mettere in attesa la connessione a Internet per il tempo necessario a

  • Rispondere a una chiamata in arrivo

  • Ignorare una chiamata in arrivo

  • Effettuare una telefonata

e quindi riprenderla (e, ad esempio, continuare un upload) senza interruzioni.

NetWaiting è attivo solo se in precedenza si è avviata l'applicazione Modem Expert. Perché siano disponibili tutte le funzioni, è necessario che il provider di Internet utilizzi un server funzionante con un collegamento V92.

Se il collegamento non è V92 ma V90, è disponibile solo la funzione di avviso di chiamata, mentre la connessione a Internet in corso si scollega se l'utente sceglie di rispondere a una telefonata in arrivo. Se, invece, l'utente decide di rifiutare una telefonata in arrivo, la connessione a Internet rimane attiva.

La finestra principale di NetWaiting

La finestra principale di NetWaiting viene visualizzata quando:

  • Si riceve una telefonata durante una connessione a Internet.

  • Si effettua una telefonata durante una connessione a Internet facendo doppio clic sull'icona che simboleggia il telefono (di solito di colore giallo) e che si trova nella barra degli strumenti del desktop.

Le icone

Accetta per accettare una telefonata in arrivo durante una connessione a Internet
Rifiuta per rifiutare una telefonata in arrivo durante una connessione a Internet
Scollega per terminare la sessione Internet in corso
Chiamata in uscita per effettuare una telefonata durante una connessione Internet
Riprendi per ricollegarsi a Internet
Editor ID chiamante per accedere alla rubrica
Preferenze per definire i preferenze

Chiudi per chiudere l'applicazione

Guida per accedere al file della Guida in linea

La sezione Chiamata in entrata

Questa sezione indica i dati dell'interlocutore che telefona. NetWaiting ne visualizza il numero telefonico - a condizione che l'utente abbia attivato il servizio di identificazione del chiamante - oppure il nome.

La barra di stato

Indica lo stato del modem al progredire degli eventi. Un timer segnala il tempo rimanente per selezionare un'opzione di risposta alla chiamata. Questo tempo varia in base al server del provider di Internet.

Se il tempo concesso è scaduto senza che l'utente abbia selezionato alcuna opzione, la finestra si chiude, la chiamata viene ignorata e la sessione Internet continua. All'interlocutore risulterà che la persona cercata è assente o che la sua linea è occupata.

Ricevere una telefonata durante una connessione a Internet

Se si riceve una telefonata mentre è in corso una sessione Internet, viene visualizzata la finestra principale di NetWaiting. Se è attivo il servizio di identificazione del chiamante la finestra indica il numero telefonico dell'interlocutore e, eventualmente, il suo nome, se è stato precedentemente salvato nella rubrica. Sulla barra di stato è indicato il tempo residuo concesso dal provider di Internet per rispondere alla telefonata.

Per ignorare una chiamata:

  1. Fare clic sull'icona Rifiuta.

  2. La finestra principale di NetWaiting si chiude e l'interlocutore non ottiene risposta.

La sessione Internet continua. All'interlocutore risulterà che la persona cercata è assente o che la sua linea è occupata.

Per rispondere a una chiamata:

  1. Fare clic sull'icona Accetta.

  2. Alzare il ricevitore del telefono dopo che i messaggi e il timer sono stati modificati.

La sessione Internet rimane in attesa mentre l'utente è impegnato nella conversazione telefonica.

Per riprendere la sessione Internet, mettere a posto il ricevitore telefonico e fare clic su Riprendi.

Nota:

se il collegamento non è di tipo V92, l'accettazione di una telefonata determina l'interruzione automatica della sessione Internet in corso.

Durante una comunicazione vocale, una sessione Internet può essere ripresa o interrotta facendo clic rispettivamente sulle icone Riprendi o Scollega nella finestra principale di NetWaiting.

Effettuare una chiamata durante un collegamento Internet

Attenzione!

Alcuni modem non supportano de effettuar una telefonata durante una connessione a Internet.

Per effettuare una telefonata durante una connessione a Internet:

  1. Fare doppio clic sull'icona che simboleggia il telefono (di solito di colore giallo) e che si trova nella barra degli strumenti del desktop. Viene visualizzata la finestra principale di NetWaiting.

  2. Fare clic sull'icona Chiamata in uscita. Il modem sospende la connessione a Internet in corso, ma senza interromperla del tutto.

  3. Alzare il ricevitore dal telefono e fare la telefonata.

  4. Terminata la telefonata, mettere a posto il ricevitore e fare clic su Riprendi per riprendere la sessione Internet.

L'utente si trova così in una situazione di doppia comunicazione sulla stessa linea telefonica.

Durante una comunicazione vocale, una sessione Internet può essere ripresa o interrotta facendo clic rispettivamente sulle icone Riprendi o Scollega nella finestra principale di NetWaiting.

Vedere anche:

  • Editor tabella

  • Impostazione delle Preferenze


Rubrica

Editor tabella

Con NetWaiting è inclusa anche una rubrica che permette di riconoscere e visualizzare i numeri di telefono di alcuni interlocutori. NetWaiting visualizza anche i nomi che l'utente ha assegnato e salvato e che corrispondono ai numeri chiamanti, una funzione che consente di conoscere l'identità di chi chiama e scegliere così se rispondere o meno. Perché queste funzioni siano attive è indispensabile iscriversi al servizio Identificativo del chiamante, offerto dall'operatore telefonico in uso.

Accesso alla rubrica

Dalla finestra principale di NetWaiting, fare clic sull'icona Editor tabella ID chiamante. Viene visualizzata la finestra della rubrica.

  • Nella colonna Nome compare il nome dell'interlocutore che viene visualizzato quando si riceve una chiamata da costui.

  • Nella colonna Numero di telefono compare il numero telefonico dell'interlocutore che viene visualizzato quando si riceve una chiamata da costui.

  • L'icona Salva consente di salvare i dati immessi, modificati e/o cancellati nella colonna Nome.

  • L'icona Elimina consente di cancellare delle voci dalla rubrica.

  • L'icona Chiudi chiude la rubrica per ritornare alla finestra principale di NetWaiting.

Nota:

se un interlocutore che non è incluso nella rubrica telefona mentre l'utente è connesso a Internet, NetWaiting non visualizza né il numero né il nome dell'interlocutore. Viene invece visualizzato soltanto un messaggio che comunica l'arrivo di una telefonata.

Salvataggio e stampa della rubrica

La rubrica può essere esportata in un file di testo (.txt), salvata su disco e stampata.

Per selezionare la suoneria:

  1. Dalla finestra principale di NetWaiting, fare clic sull'icona Editor tabella ID chiamante. Viene visualizzata la finestra della rubrica.

  2. Fare clic sull'icona Esporta e selezionare il percorso di accesso alla directory locale in cui salvare la rubrica.

  3. Nell'area Nome file, digitare il nome che si desidera assegnarle.

  4. Fare clic su Salva. La rubrica viene salvata nella directory indicata.

Vedere anche:

  • La finestra principale di NetWaiting

  • Impostazione delle Preferenze


Preferenze

Con NetWaiting è possibile predefinire alcune opzioni da attivare o disattivare durante la sessione di Internet:

Specificare le opzioni per le chiamate:

- Ignorare le chiamate in arrivo

- Accettare tutte le chiamate

- Scegliere la suoneria

Accesso al menu Preferenze

Dalla finestra principale di NetWaiting, fare clic sull'icona Preferenze. Viene visualizzata la finestra Preferenze.

Scheda Comunicazione

A partire da questa scheda è possibile impostare i parametri per selezionare le preferenze di comunicazione.

Opzioni di comunicazione:

Nella sezione NetWaiting, è possibile selezionare o deselezionare le caselle seguenti.

Ignora tutte le chiamate in arrivo

Selezionare questa casella per non essere disturbati durante le connessioni a Internet. In questo caso l'interlocutore non ottiene alcuna risposta.

Accetta tutte le chiamate in arrivo

Selezionare questa casella per accettare tutte le chiamate in arrivo durante una connessione a Internet. In questo caso la finestra principale di NetWaiting viene visualizzata automaticamente quando si riceve una chiamata mentre è attiva una sessione di Internet.

Filtra tutte le chiamate in arrivo

Selezionare questa casella per visualizzare un avviso per ogni chiamata in arrivo durante una connessione a Internet. In questo caso la finestra principale di NetWaiting viene visualizzata automaticamente quando si riceve una chiamata mentre è attiva una sessione di Internet.

Se non viene selezionata alcuna casella, l'icona che simboleggia il telefono (di solito di colore giallo), e che si trova nella barra degli strumenti del desktop, lampeggia quando si riceve una chiamata, ma non viene visualizzato alcun messaggio.

Scheda Suoni

A partire da questa scheda è possibile selezionare il tipo di suoneria per tutte le chiamate telefoniche in arrivo.

Per selezionare la suoneria:

  1. Selezionare la casella Attiva allarmi acustici.

  2. Nella sezione Chiamata vocale, fare clic sull'icona Sfoglia e indicare il percorso d'accesso al file dei suoni che si desidera assegnare agli appelli vocali; poi fare clic sull'icona Ascolto (che raffigura un orecchio) per ascoltare la suoneria appena selezionata.

  3. Seguire la stessa procedura nella sezione Chiamata fax.

  4. Fare clic su OK.

Vedere anche:

  • La finestra principale di NetWaiting

  • Editor tabella


Collegamento V92

ATTENZIONE: Il programma NetWaiting non funziona senza questi due requisiti.

· Servizio di chiamata in attesa

La compagnia telefonica deve offrire un servizio di chiamata in attesa in modo che si possa essere avvisato di una chiamata mentre si è in linea. Verificare con la compagnia telefonica se il servizio di chiamata in attesa è disponibile per la propria zona. È necessario essere abbonarsi a questo servizio prima di utilizzare l'applicazione.

· ISP supporta V.92

È necessario che l'ISP supporti il collegamento V92 affinché il NetWaiting funzioni. Verificare con l'ISP se lo standard V92 è supportato. Se è supportato, l'ISP sarà anche in grado di indicare il tempo di attesa della chiamata o il tempo concesso per la connessione Internet da porre in attesa prima che venga interrotta.