NetWaiting

NetWaiting은 전화 회선을 통해인터넷에 연결되어 있는 동안 모든 전화 통신을 관리하는 기능을 제공합니다.

이 응용 프로그램을 사용하면 다음과 같은 경우에 인터넷 연결을 보류할 수 있습니다.

  • 들어오는 호출 응답

  • 들어오는 호출 무시

  • 전화 걸기

그런 다음 원래 인터넷 연결을 끊지 않고 돌아가서 작업(예:다운로드)을 계속합니다.

NetWaiting은 이전에Modem Expert 응용 프로그램을 시작한 경우에만 활성화됩니다.모든 기능에 액세스하려면인터넷 서비스 제공자가 V.92 연결을 가진 서버를 사용해야 합니다.

V.92 연결은 없지만 V.90이 있으면 호출 신호 기능만 작동하고 들어오는 호출에 응답할 경우 현재인터넷 연결은 끊어집니다.들어오는 호출을 거부하면인터넷 연결은 유지됩니다.

NetWaiting의 기본 창

NetWaiting의 기본 창은 다음과 같은 경우에 표시됩니다:

  • 인터넷 세션 동안 호출을 수신할 경우.

  • 호출은인터넷 세션동안 바탕 화면 도구 모음에 있는 전화 아이콘(대개 노란색)을 두 번 눌러 수행합니다.

아이콘:

승인 인터넷에 연결된 동안들어오는호출을 승인합니다
거부 인터넷에 연결된 동안들어오는 호출을 거부합니다
연결 해제 현재인터넷 세션을 종료합니다
나가는 호출 호출은인터넷 세션 동안 수행합니다
재연결 인터넷에 다시 연결합니다
전화 번호부 전화 번호부에 액세스
설정 통신 매개 변수 설정

종료 응용 프로그램을 종료합니다

도움말 NetWaiting 도움말 파일에 액세스합니다.

들어오는 호출 구역

이 구역은 호출자 ID 데이터를 보여줍니다.NetWaiting발신자 표시 서비스와 모뎀이 전화 번호부에 자동으로 추가할 호출자 이름이 있는 경우 전화 번호부를 표시합니다.

상태 표시줄

실시간으로 모뎀의 상태를 보여줍니다.타이머는 호출 응답 옵션을 선택하기 위해 남은 시간을 보여줍니다.이 시간은 인터넷 서비스 제공자가 사용하는 서버에 따라 다릅니다.

주어진 시간이 경과하고 옵션을 선택하지 않은 경우 창이 사라지고 호출은 무시되며 인터넷 세션을 계속합니다.호출자 쪽에서는 사용자가 자리에 없거나 통화 중인 것으로 나타납니다.

인터넷 연결 동안 호출을 수신합니다

인터넷 세션 동안 음성 호출을 수신하면 NetWaiting의 기본 창이 화면에 나타납니다.발신자 표시가 있는 경우 호출자 전화 번호와 이전에 전화 번호부에 추가한 경우 호출자 이름을 보여줍니다.인터넷 서비스 제공자가 할당한 이 호출에 응답하기 위해 남은 시간은 상태 표시줄에 표시됩니다.

호출을 무시하려면:

  1. 거부 아이콘을 클릭합니다.

  2. NetWaiting의 기본 창이 사라지고 호출자는 회신을 받지 못합니다.

인터넷 세션은 유지됩니다.호출자 쪽에서는 사용자가 자리에 없거나 통화 중인 것으로 나타납니다.

응답에 호출하려면:

  1. 수락 아이콘을 클릭합니다.

  2. 메시지와 타이머가 변경된 후에 전화기를 듭니다.

인터넷 세션은 전화 대화 중 보류됩니다.

인터넷 세션을 계속하려면 송수화기를 내려 놓고재연결을 클릭합니다.

참고:

V.92 연결이 없는 경우 호출을 승인하면 기존 인터넷 세션을 자동으로 중단됩니다.

NetWaiting의 기본 창에서 재연결 또는 연결 해제 를 클릭하여 음성 통신 동안 인터넷 세션에 재연결하거나 연결을 끊을 수 있습니다.

인터넷 연결 동안 전화 걸기

경고:

모든 모뎀으로 인터넷에 연결되어 있는 동안 전화를 걸 수 있는 것은 아닙니다.

인터넷 연결 동안 음성 통화를 하려면:

  1. 바탕 화면 도구 모음에 있는 전화 아이콘(대개 노란색)을 두 번 누릅니다.NetWaiting의 기본 창이 화면에 나타납니다.

  2. 나가는 호출아이콘을 클릭합니다.모뎀은 연결을 끊지 않고 현재 인터넷 연결을 중단합니다.

  3. 송수화기를 들고 전화를 겁니다.

  4. 통화가 끝난 후에는 송수화기를 내려 놓고재연결을 클릭하여 인터넷 세션을 계속합니다.

단일 전화 회선에 이중 통신 설비가 있습니다.

NetWaiting의 기본 창에서 재연결 또는 연결 해제를 클릭하여 음성 통신 동안 인터넷 세션에 재연결하거나 연결을 끊을 수 있습니다.

참조:

  • 전화 번호부 액세스

  • 설정 구성


전화 번호부

NetWaiting을 사용하면 전화 번호부가 발신자 전화 번호를 인식하고 화면에 표시하도록 합니다.또한 NetWaiting은 이 번호에 지정된 이름을 표시하므로 호출자를 확인하고 응답할 것인지 여부를 선택할 수 있습니다.이 기능을 사용하려면 전화 회사의 발신자 표시 서비스에 가입해야 합니다.

전화 번호부에 액세스

NetWaiting 기본 창에서 호출자 ID 전화 번호부를 클릭합니다.전화 번호부 창이 나타납니다.

  • 이름 열은 전화를 걸 때 화면에 표시되는 호출자 이름을 표시합니다.

  • 전화 번호열은 전화를 걸 때 화면에 표시되는 호출자의 전화 번호를 표시합니다.

  • 저장 아이콘을 사용하면 이름 열에 입력, 수정 및 삭제한 데이터를 저장할 수 있습니다.

  • 삭제를 사용하면 전화 번호부에서 항목을 삭제할 수 있습니다.

  • 종료는 전화 번호부를 닫고 NetWaiting의 기본 창으로 돌아갑니다.

참고:

인터넷 이용 중에 전화 번호부에 없는 사람에게 전화가 걸려오면 NetWaiting이 이름이나 전화 번호는 표시하지 않고 들어오는 호출이 있다는 메시지만 표시합니다.

전화 번호부 저장 및 인쇄

전화 번호부를 텍스트 파일(.txt)로 내보내고 디스크에 저장하고 인쇄할 수 있습니다.

방법:

  1. NetWaiting 기본 창에서호출자 ID 전화 번호부를 클릭합니다.전화 번호부 창이 나타납니다.

  2. 내보내기 를 클릭하고 전화 번호부를 저장할 로컬 디렉토리 경로를 선택합니다.

  3. 파일 이름 상자에 할당할 이름을 입력합니다.

  4. 저장을 클릭합니다. 전화 번호부는 사용자가 지정한 디렉토리에 저장됩니다.

참조:

  • NetWaiting 의 기본 창

  • 설정 구성


설정

NetWaiting은 인터넷 세션 동안 사전 설정된 특정 옵션을 활성화하거나 비활성화하는 기능을 제공합니다:

호출 옵션 지정:

- 들어오는 모든 호출 무시

- 들어오는 모든 호출 승인

- 신호음 선택

설정 메뉴 액세스

NetWaiting 기본 창에서 설정을 클릭합니다. 설정 창이 표시됩니다.

통신 탭

통신 옵션:

NetWaiting에서 아래에 나열된 상자를 선택하거나 선택 취소할 수 있습니다.

들어오는 모든 호출 무시

이 상자를 선택하면 인터넷 세션 동안 중단되는 것이 방지됩니다.이 경우 호출자는 회신을 받지 못합니다.

들어오는 모든 호출 승인

이 상자를 선택하면 인터넷 연결 동안 들어오는 모든 호출을 승인합니다.이 경우 인터넷 세션 동안 호출을 수신할 때 NetWaiting의 기본 창이 기본적으로 표시됩니다.

들어오는 모든 호출을 차단하고 사용자에게 묻기

이 상자를 선택하면 인터넷 세션 동안 들어오는 모든 호출을 알립니다.이 경우 인터넷 세션 동안 호출을 수신할 때 NetWaiting의 기본 창이 기본적으로 표시됩니다.

아무 상자도 선택하지 않으면 호출을 수신할 때 바탕 화면 도구 모음에 있는 전화 아이콘(대개 노란색)이 깜박이지만 메시지가 화면에 표시되지 않습니다.

소리 탭

이 탭에서는 들어오는 모든 호출에 대한 발신음을 선택할 수 있습니다.

방법:

  1. 소리 경고 활성화를 클릭합니다.

  2. 음성 호출 구역에서찾아보기를 클릭하고 음성 호출에 할당할 소리 파일의 경로를 나타낸 다음듣기 아이콘(귀)을 클릭하여 사용자가 선택한 발신음을 듣습니다.

  3. 팩스 호출 구역에서 반복합니다.

  4. 확인을 클릭합니다.

참조:

  • NetWaiting 의 기본 창

  • 전화 번호부 액세스


V.92 연결

경고: 사용자의 NetWaiting 프로그램은 다음 두 가지 조건이 갖추어지지 않으면 작동하지 않습니다.

· 전화 대기 서비스

사용자가 온라인 중에 걸려오는 전화를 알기 위해서는 전화 통신사업자가 전화 대기 서비스를 제공해야 합니다 사용자 지역에 전화 대기 서비스가 가능한지 전화 통신사업자에게 확인해 보십시오. 이 프로그램을 사용하기 전에 먼저 전화 대기 서비스에 가입해야 합니다.

· V.92를 지원하는 ISP

NetWaitng를 실행하려면 V.92를 지원하는 ISP여야 합니다. 사용자의 ISP가 V.92를 지원하는지 확인해 보십시오. 사용자의 ISP가 V.92를 지원할 경우, ISP는 또한 인터넷 연결이 해제되기 전에 Call On Hold Time(전화 대기 시간) 또는 인터넷 연결 동안 대기 가능한 시간을 알려줄 수 있습니다.