NetWaiting

Met NetWaiting kunt u al uw telefoonverbindingen beheren terwijl u bent verbonden met het Internet via een enkele telefoonlijn.

Met deze toepassing kunt u uw Internet-verbinding in de wacht zetten terwijl u het volgende doet:

  • Een binnenkomend gesprek beantwoorden

  • Een binnenkomend gesprek negeren

  • Een spraakverbinding tot stand brengen

Vervolgens kunt u weer terugkeren naar het Internet (en doorgaan met downloaden, bijvoorbeeld) omdat uw oorspronkelijke Internet-verbinding behouden is gebleven.

NetWaiting is alleen actief als u vooraf de toepassing Modem Expert hebt geladen. U kunt alleen over alle functies beschikken als uw Internet Service Provider een server met een V.92-verbinding gebruikt.

Als u geen V.92-verbinding maar een V.90-verbinding hebt, werkt alleen de belsignaalfunctie en wordt de actieve Internet-verbinding verbroken als u ervoor kiest een binnenkomend gesprek te beantwoorden. Als u ervoor kiest een binnenkomend gesprek te negeren, blijft uw Internet-verbinding behouden.

Het hoofdvenster van NetWaiting

Het hoofdvenster van NetWaiting wordt weergegeven in de volgende situaties:

  • U ontvangt een oproep tijdens een Internet-sessie.

  • U kunt een oproep tijdens een Internet-sessie een oproep ontvangen door te dubbelklikken op het telefoonpictogram (meestal geel) op de werkbalk op het bureaublad.

De pictogrammen:

Accepteren Een binnenkomende oproep accepteren tijdens een Internet-verbinding.
Afwijzen Een binnenkomende oproep afwijzen tijdens een Internet-verbinding.
Verbinding verbreken De huidige Internet-sessie beëindigen.
Uitgaande oproep Een oproep verzenden tijdens een Internet-sessie.
Doorgaan De verbinding met het Internet herstellen.
Telefoonboek Het telefoonboek openen.
Instellingen Instellingen openen.

Afsluiten De toepassing afsluiten.

Help Deze on line Help starten.

Gedeelte Binnenkomende oproep

In dit gedeelte worden de identificatiegegevens van de beller weergegeven. NetWaiting geeft het telefoonnummer weer als u beschikt over nummerweergave. Indien van toepassing, wordt ook de naam van de beller weergegeven. toegevoegd.

Statusbalk

Hier ziet u de status van de modem in real-time. Een timer geeft aan hoeveel tijd er nog resteert voor het kiezen van een antwoordoptie. Deze tijdsduur varieert al naar gelang de server die door uw Internet Service Provider wordt gebruikt.

Als u geen optie hebt gekozen voordat de tijd om is, wordt het venster gesloten en wordt de oproep genegeerd. U kunt vervolgens gewoon doorgaan met uw Internet-sessie. Degene die u heeft gebeld, zal denken dat u niet aanwezig bent of dat de lijn bezet is.

Een oproep ontvangen tijdens een Internet-sessie.

Als u tijdens een Internet-sessie een spraakoproep ontvangt, wordt het hoofdvenster van NetWaiting weergegeven. In dit scherm wordt het telefoonnummer van de beller weergegeven (als u beschikt over nummerweergave), evenals diens naam (als u deze bij een eerdere gelegenheid aan het telefoonboek hebt toegevoegd. In de statusbalk wordt de tijd weergegeven die door uw Internet Service Provider is toegewezen om de oproep te beantwoorden.

Een oproep negeren:

  1. Klik op het pictogram Afwijzen.

  2. Het hoofdvenster van NetWaiting wordt gesloten en de beller krijgt geen antwoord.

Uw Internet-sessie blijft actief. Degene die u heeft gebeld, zal denken dat u niet aanwezig bent of dat de lijn bezet is.

Een oproep beantwoorden:

  1. Klik op het pictogram Accepteren.

  2. Neem de hoorn van uw telefoon.

Uw Internet-sessie wordt tijdens uw telefoongesprek in de wacht gezet.

Als u uw Internet-sessie weer wilt hervatten, plaatst u de hoorn weer op het toestel en klikt u op Doorgaan.

Opmerking:

Als u niet over een V.92-verbinding beschikt, wordt de actieve Internet-sessie automatisch afgebroken wanneer u een oproep accepteert.

U kunt tijdens een telefoongesprek uw Internet-sessie hervatten of afbreken door op Doorgaan of Verbinding verbreken te klikken in het hoofdvenster van NetWaiting.

Een oproep verzenden tijdens een Internet-verbinding

Waarschuwing:

Niet alle modems bieden de mogelijkheid om een telefoongesprek to maken tijdens een internetverbinding.

Een spraakoproep verzenden tijdens een Internet-sessie:

  1. Dubbelklik op het telefoonpictogram (meestal geel) op de werkbalk op het bureaublad. Het hoofdvenster van NetWaiting wordt geopend.

  2. Klik op het pictogram Uitgaande oproep. De modem onderbreekt de huidige Internet-verbinding zonder deze af te breken.

  3. Neem de hoorn op en kies het nummer dat u wilt bellen.

  4. Plaats de hoorn weer op het toestel wanneer u klaar bent met het gesprek en klik op Doorgaan om uw Internet-sessie te hervatten.

U beschikt over een dubbele communicatievoorziening via een enkele telefoonlijn.

U kunt tijdens een telefoongesprek uw Internet-sessie hervatten of afbreken door op Doorgaan of Verbinding verbreken te klikken in het hoofdvenster van NetWaiting.

Zie ook:

  • Telefoonboek openen

  • Instellingen openen


Telefoonboek

Met NetWaiting beschikt u over een telefoonboek dat het telefoonnummer van een beller herkent en op het scherm weergeeft. NetWaiting geeft ook de namen weer die u aan deze nummers hebt toegekend, zodat u direct kunt zien door wie u wordt gebeld en vervolgens kunt bepalen of u de oproep wilt beantwoorden of niet. Als u deze functies wilt gebruiken, moet u bij uw telefoonmaatschappij een abonnement op nummerweergave nemen.

Het telefoonboek openen

Klik in het hoofdvenster van NetWaiting op het pictogram Editor beller-ID-tabel. Het venster Telefoonboek wordt weergegeven.

  • In de kolom Naam ziet u de naam die op het scherm wordt weergegeven wanneer u door deze persoon wordt gebeld.

  • In de kolom Telefoon ziet u het telefoonnummer dat op het scherm wordt weergegeven wanneer u door deze persoon wordt gebeld.

  • Met het pictogram Opslaan kunt u de gegevens opslaan die u hebt ingevoerd, gewijzigd en/of verwijderd in de kolom Naam.

  • Met het pictogram Verwijderen kunt u vermeldingen uit het telefoonboek verwijderen.

  • Met het pictogram Afsluiten sluit u het telefoonboek en keert u terug naar het hoofdvenster van NetWaiting.

Opmerking:

Als u tijdens een Internet-sessie wordt gebeld door iemand die niet voorkomt in het telefoonboek, geeft NetWaiting noch de naam noch het telefoonnummer weer. U ziet alleen een bericht met de mededeling dat er een oproep is binnengekomen.

Het telefoonboek opslaan en afdrukken

U kunt de inhoud van uw telefoonboek exporteren naar een tekstbestand (.txt). Vervolgens kunt u het bestand opslaan op de schijf en het bestand afdrukken.

U doet dit als volgt:

  1. Klik in het hoofdvenster van NetWaiting op Editor beller-ID-tabel. Het venster Telefoonboek wordt weergegeven.

  2. Klik op Exporteren en selecteer het pad naar de lokale map waarin u het telefoonboek wilt opslaan.

  3. Geef in het vak Bestandsnaam de naam op voor het bestand.

  4. Klik op Opslaan. Uw telefoonboek wordt opgeslagen in de door u opgegeven map.

Zie ook:

  • Hoofdvenster van NetWaiting

  • Instellingen openen


Instellingen

Met NetWaiting kunt u vooraf instellen dat bepaalde opties tijdens uw Internet-sessie worden in- of uitgeschakeld:

Opties voor oproep opgeven:

- Alle binnenkomende gesprekken negeren

- Alle binnenkomende gesprekken accepteren

- Belsignaal kiezen

Menu Instellingen openen

Klik op Instellingen in het hoofdmenu van NetWaiting. Het venster Instellingen wordt weergegeven.

Tabblad Communicatie

Communicatieopties:

In het gedeelte NetWaiting kunt u de hieronder vermelde vakjes in- of uitschakelen.

Alle binnenkomende gesprekken negeren

Schakel dit vakje in als u onderbrekingen tijdens Internet-sessies wilt voorkomen. Als dit vakje is ingeschakeld, krijgt de beller geen gehoor.

Alle binnenkomende gesprekken accepteren

Schakel dit vakje in als u alle binnenkomende oproepen tijdens Internet-sessies wilt accepteren. Als dit vakje is ingeschakeld, wordt automatisch het hoofdvenster van NetWaiting weergegeven als er tijdens een Internet-sessie een oproep binnenkomt.

Alle binnenkomende gesprekken controleren en de gebruiker waarschuwen

Schakel dit vakje in als u altijd gewaarschuwd wilt worden als er tijdens een Internet-sessie een oproep binnenkomt. Als dit vakje is ingeschakeld, wordt automatisch het hoofdvenster van NetWaiting weergegeven als er tijdens een Internet-sessie een oproep binnenkomt.

Als u geen vakje inschakelt, knippert het telefoonpictogram (meestal geel) op de werkbalk op het bureaublad wanneer er een oproep binnenkomt, maar wordt er geen bericht op het scherm weergegeven.

Tabblad Geluid

Op dit tabblad kunt u het belsignaal voor alle binnenkomende oproepen instellen.

U doet dit als volgt:

  1. Schakel Geluidssignalen inschakelen in.

  2. Klik op Bladeren in het gedeelte Spraakoproep en geef het pad op voor het geluidsbestand dat u wilt toewijzen aan spraakoproepen. Klik vervolgens op het pictogram Luisteren (dit heeft de vorm van een oor) om het door u geselecteerde belsignaal te beluisteren.

  3. Herhaal deze stappen in het gedeelte Faxoproep.

  4. Klik op OK.

Zie ook:

  • Hoofdvenster van NetWaiting

  • Telefoonboek openen


V.92-verbinding

Waarchuwing:

Uw toepassing kan alleen functioneren als aan de volgende twee voorwaarden is voldaan:

  • Een wisselgesprek abonnement

Uw telefoon bedrijf moet de wisselgesprek dienst aanbieden om aan te kunnen geven dat er een geprek

binnenkomt terwijl u on-line bent. Vraag uw telefoon bedrijf of deze dienst beschikbaar is in uw omgeving.

U dient een abonnement te hebben alvorens de toepassing te kunnen gebruiken.

  • Internet Provider V.92 ondersteuning

Uw internet provider dient V.92 te ondersteunen voordat uw toepassing kan functioneren.

Als V.92 wordt ondersteund dan kan uw provider u ook vertellen wat de tijd is waarna de internet

verbinding wordt verbroken nadat u on-hold bent gegaan.