NetWaiting

NetWaiting tilbyr deg muligheten til å håndtere all kommunikasjon via telefonen mens du er tilkoblet Internett, over én enkelt telefonlinje.

Dette programmet lar deg sette Internett-tilkoblingen på vent mens du:

  • svarer på en innkommende samtale

  • ignorerer en innkommende samtale

  • ringer til noen

og går deretter tilbake til tilkoblingen (og fortsetter for eksempel å laste ned) uten at du mister den opprinnelige Internett-tilkoblingen.

NetWaiting er bare aktiv hvis du på forhånd har startet Modem Ekspert-programmet. Hvis du vil ha tilgang til alle funksjonene, må Internett-tjenesteleverandøren bruke en server med en V.92-tilkobling.

Hvis du ikke har V.92-tilkobling, men en V.90-tilkobling, er det bare samtalesignalfunksjonen som vil fungere, og den gjeldende Internett-tilkoblingen går tapt hvis du velger å svare på en innkommende samtale. Hvis du avviser en innkommende samtale, vil Internett-tilkoblingen opprettholdes.

Hovedvinduet for NetWaiting

Hovedvinduet for NetWaiting vises på skjermen når:

  • du mottar en samtale under en Internett-økt

  • du ringer til noen under en Internett-økt ved å dobbeltklikke på telefonikonet (vanligvis gult) i verktøylinjen på skrivebordet.

Ikonene:

Godta godta en innkommende samtale under en Internett-tilkobling
Avvis avvise en innkommende samtale under en Internett-tilkobling
Koble fra avslutte den gjeldende Internett-økt
Utgående anrop ring til noen under en Internett-økten
Koble til på nytt koble til på nytt til Internett
Tabellredigering få tilgang til telefonboken
Innstillinger angi kommunikasjonsparametere

Gå ut gå ut av og avslutt programmet

Hjelp få tilgang til hjelpefil

Innkommende anrop

Denne delen viser data for innringer-ID. NetWaiting viser telefonnummeret hvis du har Se hvem som ringer-tjenesten, og hvis det er gjeldende, innringerens navn, som modemet automatisk legger til i telefonboken.

Statuslinjen

Den viser statusen på modemet i sanntid. En tidtaker viser tiden som gjenstår for å velge et alternativ for samtalesvar. Denne tiden varierer avhengig av serveren Internett-tjenesteleverandøren bruker.

Hvis det angitte tidspunktet har gått ut og du ikke har valgt et alternativ, forsvinner vinduet, samtalen ignoreres og Internett-økten fortsetter. For den som ringer, er du enten ute eller opptatt.

Motta en samtale under en Internett-tilkobling

Når du mottar en talesamtale under en Internett-økt, vises hovedvinduet for NetWaiting på skjermen. Det viser telefonnummeret til innringeren hvis du har Se hvem som ringer, og navnet til vedkommende hvis du tidligere har lagt det til i telefonboken. Tiden som gjenstår for å svare på anropet, tilordnet av Internett-tjenesteleverandøren, vises på statuslinjen.

Slik ignorerer du et anrop:

  1. Klikk på Avvis-ikonet.

  2. Hovedvinduet for NetWaiting forsvinner og innringeren får ikke noe svar.

Internett-økten opprettholdes. For den som ringer, er du enten ute eller opptatt.

Slik svarer du på et anrop:

  1. Klikk på Godta-ikonet. Hovedvinduet for NetWaiting forsvinner.

  2. Ta opp telefonrøret når meldingene og tidtakeren er endret.

Internett-økten blir satt på vent under telefonsamtalen.

Når du vil fortsette Internett-økten, legger du på røret og klikker på Koble til på nytt.

Merk:

Hvis du ikke har en V.92-tilkobling, bryter du automatisk den eksisterende Internett-økten ved å godta en samtale.

Du kan koble til på nytt eller bryte koblingen til en Internett-økt under talekommunikasjon ved å klikke på enten Koble til på nytt eller Koble fra i hovedvinduet for NetWaiting.

Ringe til noen under en Internett-tilkobling

Advarsel:

Det er ikke alle modemer som kan foreta en oppringing under en Internett-forbindelse.

Slik ringer du til noen under en Internett-tilkobling:

  1. Dobbeltklikk på telefonikonet (vanligvis gult) i verktøylinjen på skrivebordet. Hovedvinduet for NetWaiting vises på skjermen.

  2. Klikk på Utgående anrop -ikonet. Modemet vil sette den gjeldende Internett-tilkoblingen på vent uten å koble fra.

  3. Ta av røret og ring.

  4. Legg på røret når samtalen er ferdig, og klikk på Koble til på nytt for å gå tilbake til Internett-økten.

Du kan koble til på nytt eller bryte koblingen til en Internett-økt under talekommunikasjon ved å klikke på enten Koble til på nytt eller Koble fra i hovedvinduet for NetWaiting.

Se også:

  • Åpne Tabellredigering

  • Angi innstillinger


Telefonbok

Tabellredigering

Med NetWaiting har du en Tabellredigering som kjenner igjen og viser oppringerens telefonnummer på skjermen. NetWaiting viser også navnene du har angitt for disse numrene, slik at du kan identifisere oppringeren og velge om du vil svare eller ikke. Når du vil bruke disse funksjonene, må du abonnere på tjenesten Se hvem som ringer fra telefonoperatøren.

Åpne telefonboken

I hovedvinduet for NetWaiting klikker du på Redigeringsprogram for innringer-ID-tabell-ikonet Telefonbokvinduet vises.

  • Kolonnen Navn viser navnet på oppringeren, som vises på skjermen når denne personen ringer.

  • Kolonnen Telefonnummer viser telefonnummeret på oppringeren, som vises på skjermen når denne personen ringer.

  • Ikonet Lagre lar deg lagre dataene du har lagt inn, endret og/eller slettet i Navn-kolonnen.

  • Ikonet Slett lar deg slette oppføringer fra telefonboken.

  • Ikonet Gå ut lukker telefonboken og tar deg tilbake til hovedvinduet for NetWaiting.

Lagre og skrive ut telefonboken

Du kan eksportere telefonboken til en tekstfil (.txt), lagre den og skrive den ut.

Slik gjør du det:

  1. I hovedvinduet for NetWaiting klikker du på Redigeringsprogram for innringer-ID-tabell. Telefonbokvinduet vises.

  2. Klikk på Eksport og velg banen til den lokale katalogen der du vil lagre telefonboken.

  3. I dialogboksen Filnavn skriver du inn navnet du vil ha på filen.

  4. Klikk på Lagre. Telefonboken er lagret i den katalogen du har angitt.

Se også:

  • Hovedvindu for NetWaiting

  • Angi Innstillinger


Innstillinger

NetWaiting tilbyr deg muligheten til å forhåndsinnstille enkelte valg for å aktivere eller deaktivere under Internett-økten:

Angi samtalevalg:

- Ignorer alle inngående samtaler

- Godta alle inngående samtaler

- Velg ringetone

Åpne Innstillinger-menyen

I hovedvinduet for NetWaiting klikker du på Innstillinger. Innstillinger-vinduet vises.

Kategorien Kommunikasjon

Kommunikasjonsvalg:

I NetWaiting kan du merke av eller fjerne merket i boksene nedenfor.

Ignorer alle inngående samtaler

Merk av for denne boksen for å forhindre at du blir avbrutt under Internett-økter. I dette tilfellet får ikke den som ringer noe svar.

Godta alle inngående samtaler

Merk av for denne boksen for å godta alle innkommende samtaler under Internett-tilkoblinger. I dette tilfellet vises hovedvinduet for NetWaiting som standard når du mottar en samtale under en Internett-økt.

Filtrer alle inngående samtaler og spør brukeren

Merk av for denne boksen for å få en melding om alle innkommende samtaler under Internett-økter. I dette tilfellet vises hovedvinduet for NetWaiting som standard når du mottar en samtale under en Internett-økt.

Hvis du ikke har merket av for noen boks, blinker telefonikonet (vanligvis gult) i verktøylinjen på skrivebordet når du mottar en samtale, men ingen melding vises på skjermen.

Kategorien Lyd

Fra denne kategorien kan du velge ringetonen for alle innkommende samtaler.

Slik gjør du det:

  1. Merk av for Aktiver lydsignal.

  2. I Talesamtale klikker du på Bla gjennom og indikerer banen for lydfilen du vil angi for talesamtaler. Deretter klikker du på ikonet Lytt (et øre) for å høre ringetonen du har valgt.

  3. Gjenta for Faksanrop.

  4. Klikk på OK.

Se også:

  • Hovedvindu for NetWaiting

  • Åpne Tabellredigering


V.92-tilkobling

ADVARSEL: NetWaiting-programmet vil ikke fungere uten at disse to kravene er oppfylt.

  • Samtale venter-tjeneste:

Telefonselskapet ditt må tilby Samtale venter-tjenester for at du skal kunne varsles om et anrop mens du er pålogget. Kontakt telefonselskapet for å finne ut om Samtale venter-tjenester er tilgjengelig i ditt område. Du må abonnere på Samtale venter-tjenesten før du kan bruke dette programmet.

  • Internett-leverandøren støtter V.92:

Leverandøren av Internett-tjenester må støtte V.92 for at NetWaiting skal fungere. Kontakt Internett-leverandøren for å få vite om det er støtte for V.92. Hvis det er støtte for V.92, kan Internett-leverandøren også fortelle deg hvor lenge Internett-tilkoblingen kan settes på venting før den blir koblet fra.